SDK functionality impaired
Incident Report for LoyaltyLion
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 19:21 BST
Monitoring
SDK components should now be back online. We're monitoring the situation and will deploy additional resources as needed.
Posted Jul 27, 2020 - 19:20 BST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 19:12 BST
Investigating
LoyaltyLion's on-page SDK components currently have impaired functionality. They may not render, or will render as though a customer is not logged in. We're investigating the issue.
Posted Jul 27, 2020 - 19:12 BST
This incident affected: Platform and SDK.