Merchant account outage
Incident Report for LoyaltyLion
Resolved
We've resolved the issue and all merchant-facing aspects of LoyaltyLion are now operational.
Posted Feb 01, 2017 - 15:23 GMT
Investigating
Merchant-facing aspects of LoyaltyLion are currently experiencing issues. All shopper-facing aspects are unaffected. Engineers are investigating.
Posted Feb 01, 2017 - 14:57 GMT