Elevated platform response time

Incident Report for LoyaltyLion

Resolved

All systems are back to normal. We'll continue to monitor and perform a root cause analysis.
Posted Sep 13, 2023 - 21:19 BST

Update

Most functionality has been restored. We're still working on a few background services.
Posted Sep 13, 2023 - 20:48 BST

Update

Shopper-facing functionality has been restored. We're continuing our investigation in order to restore all services.
Posted Sep 13, 2023 - 18:48 BST

Investigating

We are currently investigating elevated response time in our API and platform.
Posted Sep 13, 2023 - 17:34 BST
This incident affected: API, Platform and SDK, and Merchant account.