Degraded merchant account & API performance

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Mar 31, 2021 - 14:01 BST

Monitoring

We've rolled out our fix and are monitoring the results
Posted Mar 31, 2021 - 13:31 BST

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 12:36 BST

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 12:35 BST

Identified

We've identified the root cause of the issue and are working on a fix.
Posted Mar 30, 2021 - 01:45 BST

Investigating

We're currently experiencing degraded performance on the merchant account; load times for both customer facing functionality and aggregate information in the merchant account are elevated.
Posted Mar 30, 2021 - 01:15 BST
This incident affected: Platform and SDK and Merchant account.