High response time on API endpoints

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 16:35 BST

Monitoring

A fix has been implemented and we are now monitoring the results.
Posted Aug 20, 2025 - 16:02 BST

Identified

We're currently experiencing elevated response times on our API endpoints. We have identified the issue and should have a fix deployed in the next hour.
Posted Aug 20, 2025 - 15:08 BST
This incident affected: API.