SDK unavailable

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 10:44 BST

Update

We are continuing to investigate this issue.
Posted Sep 24, 2025 - 10:43 BST

Investigating

The LoyaltyLion SDK was unavailable for 10 minutes
Posted Sep 24, 2025 - 10:00 BST
This incident affected: Platform and SDK.