Partial API and platform outage

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Oct 28, 2020 - 00:15 GMT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2020 - 23:45 GMT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2020 - 23:36 GMT

Investigating

We are currently investigating this issue.
Posted Oct 27, 2020 - 22:45 GMT
This incident affected: API and Platform and SDK.