Elevated response times for API and platform services

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Sep 01, 2020 - 13:50 BST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2020 - 13:26 BST

Investigating

We are currently investigating this issue.
Posted Sep 01, 2020 - 13:25 BST
This incident affected: API, Platform and SDK, and Merchant account.