Partial API outage and delays in data processing

Incident Report for LoyaltyLion

Resolved

This incident has been resolved. All our systems are operational and the data backlog has been cleared.
Posted Oct 29, 2024 - 09:58 GMT

Monitoring

A fix has been implemented in our caching layer. We continue to monitor the results.
Posted Oct 28, 2024 - 23:27 GMT

Update

Our systems remain stable. We are still working through the data processing backlog whilst continuing to monitor.
Posted Oct 28, 2024 - 20:27 GMT

Identified

An issue in our caching layer led to elevated error rates and response times. We have identified the issue and stabilised our systems. We're now working through the data processing backlog while monitoring.
Posted Oct 28, 2024 - 17:49 GMT
This incident affected: API and Platform and SDK.