Data Processing Delays
Incident Report for LoyaltyLion
Resolved
We've caught up with the backlog of jobs and our platform is back to normal.
Posted Jan 25, 2024 - 20:31 GMT
Identified
Our data processing infrastructure is running behind which is causing delays data synchronisation and events such as email sending, customer search and integrations. We've identified the issue and we're working on it.
Posted Jan 25, 2024 - 19:06 GMT
This incident affected: API, Platform and SDK, and Merchant account.