Data Processing Delays
Incident Report for LoyaltyLion
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 09:03 GMT
Identified
Our background job processing infrastructure is running behind which is causing delays in events such us email sending, customer search and integrations. We've identified the issue and we're working on it.
Posted Dec 07, 2023 - 16:53 GMT
This incident affected: Merchant account.