Shopify embedded POS app outage
Incident Report for LoyaltyLion
Resolved
The Shopify apps team have fixed the issue and LoyaltyLion and all other POS apps should be working again. You don't need to update the Shopify POS app.
Posted Jan 04, 2017 - 20:59 GMT
Identified
Shopify are currently experiencing an issue with embedded POS apps. The LoyaltyLion embedded app and any other POS apps you have installed may fail to open and will time out with an "Application failed to launch" message.

We have raised this issue with Shopify and it has been acknowledged; a fix should be incoming.
Posted Jan 04, 2017 - 17:16 GMT