Delays in data processing
Incident Report for LoyaltyLion
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 18:39 BST
Investigating
We are currently investigating an issue with delays in data processing, this could cause delays to tier evaluations.
Posted Aug 19, 2024 - 17:21 BST
This incident affected: Platform and SDK.