Elevated API/SDK response times and error rates

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 00:00 BST

Identified

We've identified the root cause and applied mitigations; service has recovered. We're continuing to monitor and are working on a permanent fix.
Posted Jul 01, 2026 - 21:19 BST

Investigating

We're experiencing elevated response times and error rates in our API/SDK endpoints. We're currently investigating.
Posted Jul 01, 2026 - 18:56 BST
This incident affected: API and Platform and SDK.