Partial API and platform outage

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 24, 2023 - 16:35 GMT

Update

We're further increasing capacity to account for additional traffic over the BFCM period
Posted 1 year ago. Nov 24, 2023 - 16:30 GMT

Investigating

We are currently investigating this issue.
Posted 1 year ago. Nov 24, 2023 - 16:12 GMT
This incident affected: API and Platform and SDK.