Increased API and platform latency

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Feb 20, 2024 - 21:49 GMT

Monitoring

The situation has been resolved, we're continuing to monitor
Posted Feb 20, 2024 - 21:49 GMT

Identified

We've taken steps to triage and performance is stabilising.
Posted Feb 20, 2024 - 21:16 GMT

Investigating

We're investigating increased API and platform latency. The merchant account is unaffected.
Posted Feb 20, 2024 - 21:15 GMT
This incident affected: API and Platform and SDK.