Elevated response times for API and platform services

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Oct 06, 2020 - 16:28 BST

Update

We are continuing to investigate this issue.
Posted Oct 06, 2020 - 16:27 BST

Investigating

Our API and SDK platform is currently experiencing degraded performance
Posted Oct 06, 2020 - 16:20 BST
This incident affected: Platform and SDK.