Partial API outage

Incident Report for LoyaltyLion

Resolved

The situation has now been resolved
Posted Aug 02, 2023 - 20:55 BST

Update

We are continuing to investigate this issue.
Posted Aug 02, 2023 - 20:30 BST

Investigating

We're currently investigating elevated error responses from the LoyaltyLion API
Posted Aug 02, 2023 - 20:30 BST
This incident affected: API.