Elevated platform response time
Incident Report for LoyaltyLion
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 17:16 BST
Monitoring
We've identified the issue and applied a fix. We're currently monitoring to make sure our systems are fully recovered.
Posted Sep 19, 2023 - 17:11 BST
Investigating
We are currently investigating elevated response time in our API and platform.
Posted Sep 19, 2023 - 16:52 BST
This incident affected: API, Platform and SDK, and Merchant account.