Outage

Incident Report for LoyaltyLion

Resolved

This incident has been resolved.
Posted Feb 04, 2019 - 17:17 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 04, 2019 - 16:26 GMT

Identified

Our merchant and shopper facing platform and API are currently experiencing an outage. We've identified the problem and are working to restore service shortly
Posted Feb 04, 2019 - 16:25 GMT
This incident affected: API and Platform and SDK.